Microsoft Word – Part 1

Working with Word Toolbars ................................................................................................................. 2
   Using the Customize dialog box .................................................................................................................. 3
   Adding menus to the toolbar ....................................................................................................................... 5
   Adding a custom menu to the toolbar .......................................................................................................... 5
   Adding and Removing Buttons .................................................................................................................. 7
   Resetting Contents of a toolbar .................................................................................................................. 7

Backing Up Your Work ..................................................................................................................................... 8

Changing Document Size and Orientation ................................................................................................... 9
   Changing the size of a Word document ......................................................................................................... 9

Setting Margins and Tabs ............................................................................................................................. 10
   Defining the margins for a Word document .................................................................................................. 10
   Setting Quick Tabs ...................................................................................................................................... 11
   Setting Additional Options for Tabs .......................................................................................................... 11
   Setting tabs .............................................................................................................................................. 12

Using Section Breaks .................................................................................................................................. 12
   Inserting a section break ............................................................................................................................. 12
   Types of Section Breaks .............................................................................................................................. 13

Creating Headers and Footers ....................................................................................................................... 14
   Creating a header ....................................................................................................................................... 14
   Formatting Headers and Footers ................................................................................................................. 15

Creating a New Style .................................................................................................................................... 16
   Changing the formatting of an existing style ............................................................................................... 16
   Creating a new style from the Style dialog box .......................................................................................... 18

Using Templates .......................................................................................................................................... 19
   Creating a document based on a template .................................................................................................. 19
   Creating templates by saving existing documents as template files ......................................................... 19
   Changing a document template.................................................................................................................... 20
**Working with Word Toolbars**

Word includes a number of built-in toolbars that provide shortcuts to the commands found in the menus. To show or hide a toolbar, open the **View** menu, select **Toolbars**, and then select the toolbar you want to show or hide.

**Tip:** You can also access the toolbar menu by right-clicking anywhere on a visible toolbar. The most frequently used toolbars are the **Standard** toolbar and the **Formatting** toolbar. By default, these two toolbars appear next to each other, just below the menu bar.

The **Standard** toolbar contains buttons for opening, saving, printing, and editing documents.

![Standard Toolbar](image)

The **Formatting** toolbar contains drop-down menus and buttons for changing the font and applying formatting to text.

![Formatting Toolbar](image)

Other toolbars available in Word are:
- **AutoText** – Create and insert AutoText.
- **Clipboard** – View and select the contents of the clipboard.
- **Control Toolbox** – Insert ActiveX controls into a form.
- **Database** – Insert and work with data from a Microsoft Access database.
- **Drawing** – Insert and format drawing objects.
- **Forms** – Insert form objects. **Frames** – Create framesets and frames for a Web document.
- **Picture** – Insert and format pictures.
- **Reviewing** – Insert, edit, and delete comments for or by document reviewers.
- **Tables and Borders** – Insert and format tables and apply borders to objects.
- **Visual Basic** – Record and run macros, and work with Microsoft Word Visual Basic code.
- **Web** – Navigate a Web document.
- **Web Tools** – Insert Web objects into a Web document.
- **WordArt** – Insert and format WordArt.
Customizing Toolbars

You can customize any of these toolbars by adding and removing buttons, or you can create your own toolbars to group your favorite commands.

To show and hide several toolbars at once:

1. From the View ➔ Toolbars menu, select Customize.

   ![Customize dialog box]

2. Check the toolbars you want to display, and uncheck any toolbars you want to hide.

3. Click Close.

Using the Customize dialog box

You can use the Customize dialog box to create your own, custom toolbars, as well:

1. Right-click any toolbar and select Customize from the shortcut menu. The Customize command also appears in Word’s Tools menu.

2. In the Customize dialog box, click New.

3. In the dialog that opens, enter a name for the toolbar, and select the template or document where you want the toolbar to be saved.
Tip: If you select a specific document, the toolbar will be available only in that document. If you select Normal.dot, the default Microsoft Word template, the toolbar will be available in any document you create that uses that template.

4. Click **OK** to save the new toolbar. A small blank toolbar appears near the **Customize** dialog box.

5. To add buttons to the new toolbar, click the **Commands** tab in the **Customize** dialog box. Then highlight a category to display a list of available commands.

6. To select a command, click and drag it from the **Commands** list to the toolbar.
The button appears on the new toolbar.

7. Continue dragging commands onto your toolbar. Notice that the toolbar expands to accommodate the buttons.

Tip: Make sure you drop the button inside the margin of the toolbar, or the button won’t be added. When you’re inside the margin, you’ll see a large I Beam, indicating that you’re in an editable region.

Adding menus to the toolbar

You can also add a menu to your toolbar by selecting Built-in Menus from the Categories list, and then dragging a menu to the toolbar.

Adding a custom menu to the toolbar

1. Select New Menu from the Categories list, and then drag the New Menu command to the toolbar.
2. Next, name the menu and add commands to it: Right-click the New Menu button on your toolbar.

3. In the menu that appears, click the box next to Name and enter a name.

4. Next, click the menu button on your toolbar to display the empty list.

5. Drag a command from the Customize dialog box to the empty space on the menu.
The command now appears in the menu on your toolbar.

6. When you’ve finished adding buttons to your toolbar, close the **Customize** dialog box.

7. Finally, dock the toolbar below the others by clicking the title bar and dragging it to the lower edge of the **Standard** toolbar.

A new row is added to accommodate the toolbar, which has changed from floating to docked.

**Tip:** Each of Word’s toolbars can be moved simply by clicking and dragging the title bar (if the toolbar is floating) or the move handle (if the toolbar is docked). The move handle is located at the left edge of the toolbar. When you move the mouse over it, the pointer changes to horizontal and vertical arrows, indicating you can drag the toolbar.

**Adding and Removing Buttons**

Remove buttons you don’t use, or add new buttons, by selecting **Add or Remove Buttons**. In the menu, uncheck the buttons you don’t need, or check (select) new buttons to add. Select **Customize** to choose from all the available commands.

**Resetting Contents of a toolbar**

If you need to restore the default contents of a toolbar, Right-click anywhere on a toolbar and select **Customize**. In the **Customize** dialog box, click the **Toolbars** tab. Highlight the toolbar whose default contents you want to restore and click the **Reset** button. In the dialog that opens, you can choose to reset the toolbar for the default Word template (Normal.dot) or just for the current document. Make a selection from the menu and click **OK**. The **Reset** button isn’t available for custom toolbars. Instead, if you decide you no longer need the toolbar, you can delete it: Right-click anywhere on a toolbar and select **Customize**. In the **Customize** dialog box, click the **Toolbars** tab. Highlight the custom toolbar and click **Delete**. When asked to confirm, click **OK**.
Backing Up Your Work

The **File** menu contains commands for saving your work. The **Save** button on the toolbar lets you save your document quickly while you’re working on it, and the **Save As** command lets you save a copy of your work in another location:

1. Open the **File** menu and select **Save As**. The **Save As** dialog box opens.

   ![Save As dialog box](image)

2. Browse to the location where you want to save the copy.
3. If you’d like, enter a new file name.
4. Click **Save**.
Changing Document Size and Orientation

Changing the size of a Word document

2. Click the Paper Size tab.
3. Microsoft Word defaults to letter size, with portrait orientation. To change the orientation of the page to landscape, select the Landscape option button. Word changes the orientation of the page in the Preview pane so you can see how the page will appear.
4. To change the paper size, select one of the pre-defined options from the Paper Size menu, or select Custom size to define a size using the Width and Height fields.
   
   Although you can define any paper size in this dialog, the document won’t print correctly unless your printer supports that paper size. When you click OK to exit this dialog, Word will warn you if the margins of the page are outside the printable range for your printer. You can choose to continue, or to return to the dialog to change the settings.

Tip: Despite Word’s warning, you can often still print your document. For example, if you define a custom paper size that’s smaller than letter size, then print the document on letter paper, Word will confine the printable area to the size you specified. You can then trim the paper as necessary.
**Setting Margins and Tabs**

Defining the margins for a Word document

1. Open the **File** menu and select **Page Setup**.

2. In the **Page Setup** dialog, click the **Margins** tab.

3. Enter the number of inches you want the main text of the page to appear from the top, bottom, left, and right edges of the page.

4. The **Gutter** field lets you define extra space for the left or top margin of a document for binding:
   a. First, enter the amount of additional space you want to reserve for binding. This prevents text from being cut off by the binding. Notice that Word changes the picture in the **Preview** pane so you can see how the pages will appear with the binding.
   
   ![Page Setup Dialog]

   b. Second, specify left or top binding by selecting the appropriate radio button under **Gutter position**.

   c. If you selected the **Left** gutter position, 2 additional options are available: **Mirror margins** and **2 pages per sheet**.
• Use **Mirror margins** to set up facing pages for double-sided documents. When you check this option, the **Left** and **Right** margin fields change to **Inside** and **Outside**, letting you specify the margins for the inside (binding side) and outside margins of the page.

• When you select 2 pages per sheet, Word reduces each page in your document by 50% and fits 2 pages to each sheet of paper.

5. Finally, specify the position of your header and footer by entering the number of inches you want these to appear from the edge of your page. The header and footer will appear between the edge of your page and the top and bottom margins you specified for your main text. For example, if you specified a top margin of 1 inch and a header margin of .5 inch, your header will appear .5 inch from the top of the page, and the main text will begin 1 inch from the top of the page, or .5 inch below the header.

**Tip:** It’s a good idea to keep at least a quarter of an inch between the top of the page and the header, and between the header and the main text. Most printers are unable to print on the outside quarter-inch of the page on all sides, since this is the space the printer uses to grip the page. When you’ve finished entering your settings, click **OK** to apply them to the document and close the dialog.

**Tip:** You can quickly change the page margins by clicking and dragging the margin boundaries at the edges of the horizontal and vertical rulers. Hold down the **Alt** key while you drag to display the measurements of the margins.

### Setting Quick Tabs

The easiest way to set tabs in Microsoft Word is to use the horizontal ruler. In the left corner, click the **L** to select the alignment (left **L**, center **C**, right **R**, decimal **D**, or bar **Bar**), and then click the ruler in the location where you want to set the tab.

You can move the location of tabs simply by dragging and dropping the tabs on the ruler. To remove a tab, drag it off the ruler. The tabs you set apply only to the current (or selected) paragraph(s).

### Setting Additional Options for Tabs

To set additional options for tabs, such as defining a leader style, open the **Format** menu and select **Tabs**. This opens the **Tabs** dialog box.
Setting tabs

1. Enter the precise measurement, in inches, into the **Top stop position** field.
2. Select the alignment.
3. Select the leader style, if appropriate.
4. Click **Set**.

Clear a tab by selecting it from the list and clicking **Clear**, or click **Clear All** to clear all tabs from the list.

**Using Section Breaks**

Use section breaks to divide the formatting of your document into sections. Each section can use a different page layout, size, and orientation, as well as different headers and footers, to name just a few examples.

**Inserting a section break**

1. Position the insertion point where you want to insert the section break.
2. Open the **Insert** menu and select **Break**.

The **Break** dialog box opens.
3. Select the break type, and then the section break type. The section break type tells Word where to begin the new section (for example, on a new page, or on the same page).

4. Click OK.

To delete a section break, just highlight it and press Delete on your keyboard. (If you don’t see the section break, click Show/Hide on the Standard toolbar.) Be aware that when you delete a section break, you delete all the formatting for the preceding section.

Types of Section Breaks

Word provides several types of section breaks, all of which are displayed in the Break dialog box. (Open the dialog by selecting Break from the Insert menu.)

- **Next page** starts a new section on the next page.
- **Continuous** starts a new section on the same page, where you insert the break.
Odd page and Even page start a new section on the next odd- or even-numbered page. If the preceding section ends on a page of the same number type (odd or even), then Word inserts a blank page. The blank page is not displayed on-screen, but it is included when the document is printed. This is a handy way to create divisions when, for example, you want the first page of each chapter in a document to begin on an odd page.

Changing the type of an existing section break:
1. Position the insertion point inside the section whose type you want to change.
2. Open the File menu and select Page Setup.
3. In the Page Setup dialog, click the Layout tab.
4. From the Section start menu, select the section break type.
5. Click OK.

Creating Headers and Footers

Creating a header
A header is a line of text appearing across the top of each of your pages. Sometimes, the information in the header (such as title and page number) is the same on every page of the document; other documents, often those using facing pages, use two or more headers, so that different information appears on different pages (for example, the report title on even-numbered pages and the chapter title on odd-numbered pages). There may be still other pages in a document—the cover page, for example—on which you want no header at all to appear. Word lets you accomplish all these tasks with relative ease.
Open the View menu and select Header and Footer. Word displays a dashed rectangle at the top of the page (the header region) and opens the Header and Footer toolbar.

1. Type your header directly into the header region. You can use the buttons on the toolbar to insert AutoText, page numbers, and other automatically updated fields.

2. When you’ve finished, click Close.

The dashed rectangle disappears, and the header text you entered appears at the top of the page.

Tip: Headers and footers are inserted and formatted the same way. Just use the Switch Between Header and Footer button on the Header and Footer toolbar to move between the header and footer.

Formatting Headers and Footers

You format headers and footers the same way you format text in the body of your document: simply select the text and apply the font and paragraph formatting of your choice using the Formatting toolbar.

The Header and Footer toolbar contains additional commands for formatting page numbers and for changing the layout of your headers and footers using the Page Setup dialog box:

- To format page numbers, click the Format Page Number button. This opens the Page Number Format dialog box, where you can define the number format and starting page number.

- Click the Page Setup button to open the Page Setup dialog box, where you can specify that different headers and footers should appear on odd- and even-numbered pages, or that the first page of the document should have a different header and footer from the rest.
Creating a New Style
Although Word includes many built-in styles, you may need to modify some of them, or create new styles of your own. You do this using the **Style** dialog box (from the **Format** menu, select **Styles and Formatting**).

Changing the formatting of an existing style
1. Highlight the style in the **Styles** list.
2. Click the **Modify** button. The **Modify Style** dialog opens.
3. Click the **Format** button to select the type of formatting you want to change. For example, selecting **Font** opens the **Font** dialog, which lets you select a new font, as well as a weight, style, size, color, etc.

4. You can select as many options as needed from the **Format** menu. When you’ve finished formatting the style, click **OK** to close the **Modify Style** dialog box.
Creating a new style from the Style dialog box

1. Click the **New** button. The **New Style** dialog opens.

2. Enter a name for the new style. Be sure the name is unique, as Word won’t allow a style to use the names it’s reserved for built-in styles (like “Heading 1”).

3. To build the style from an existing style, select the existing style from the **Based on** drop-down menu. This prevents you from having to select formatting that another style may already include.

4. The **Style type** drop-down menu lets you specify the type of style you’re creating, and **Style for the following paragraph** tells Word what style to apply to the text that follows the paragraph using your new style.

   For instance, if you’re creating a heading style, Word, by default, will apply the same heading style to the paragraph that follows your heading. However, it’s more common for body text to follow a heading; in such a case, telling Word to automatically apply the “Normal” or “Body Text” style to the paragraph following your heading prevents you from having to change the style over and over again.

5. Click the **Format** button to select the formatting you want the new style to use.

6. When you’ve finished formatting the style, click **OK** to close the dialog.

**TRY IT!**

Create a saved format style, modify a style, and create a new style.
Using Templates

Templates let you define a reusable design for multiple documents. Documents based on a template will share the same styles, layout, and formatting, which you can then adjust to suit the individual needs of each document.

Word includes a large number of pre-defined templates, which are available from the New dialog box.

Creating a document based on a template

1. Open the File menu and select New.
2. In the New dialog box, click the tab containing the template you want to use.
3. Select the template and click OK.

A new, blank document opens containing the styles, layout, and formatting of the template you selected.

Creating templates by saving existing documents as template files

1. Create a new, blank document.
2. Specify the settings you want the documents based on this template to use. You might define styles, for example, and lay out the page using the Page Setup dialog box.
3. When you’ve finished, open the File menu and select Save As.
4. From the Save as type drop-down menu, select Document Template.
Word automatically locates the **Templates** folder. If you save the template here, it will appear on the **General** tab of the **New** dialog box when you create a new document. If you want the template to appear on a different tab, select (or create, if necessary) the corresponding folder.

5. Enter a file name for the template.

6. Click **Save**

Word uses two types of templates: **global templates**, whose contents are available to all documents, and **document** templates, whose contents are available only to the documents based on them. The Normal template, which is the default template for all new Word documents, is a global template. For this reason, it’s important to be careful of the changes you make to it, since these changes will apply to all new documents you create (where you don’t specify an alternate template).

**Changing a document template**

1. Open the **File** menu and select **Open**.
2. In the **Open** dialog, select **Document Templates** from the **Files of type** drop-down menu.
3. Browse to the location of the template, highlight it, and click **Open**.

Make changes to the template as necessary, and then save and close it.